Telus Network Issue
Incident Report for OneLocal
Resolved
This incident has been resolved.
Posted 13 days ago. Jan 07, 2019 - 10:21 EST
Investigating
With our ReviewEdge software, we are able to send out Feedback Requests to specific SMS phone numbers. We have recently discovered that the Telus network has been filtering out any SMS messages containing our Feedback Request Link.

Networks that could possibly be impacted are Telus and Koodo mobile

We have escalated this issue and are working towards a resolution
Posted 18 days ago. Jan 02, 2019 - 17:03 EST
This incident affected: ReviewEdge.