Mapbox/Caller ID & Maps in our Driver App Issues
Incident Report for OneLocal
Update
As part of the Taxi Fleet software, we connect to a software called Mapbox to surface addresses. Unfortunately, Mapbox is having issues which may cause addresses to be missing.

We are also experiencing issues with the maps in our driver app. We are investigating and will provide updates here if a solution is found

We will continue to update this page as more information becomes available. We apologize for any inconvenience this may cause.
Posted 2 months ago. Mar 13, 2019 - 14:07 EDT
Update
As part of the Taxi Fleet software, we connect to a software called Mapbox to surface addresses. Unfortunately, Mapbox is having issues which may cause addresses to be missing.

We are also experiencing issues with the maps in our driver app. We are investigating and will provide updates here if a solution is found

We will continue to update this page as more information becomes available. We apologize for any inconvenience this may cause.
Posted 2 months ago. Mar 13, 2019 - 14:06 EDT
Update
As part of the Taxi Fleet software, we connect to a software called Mapbox to surface addresses. Unfortunately, Mapbox is having issues which may cause addresses to be missing.

We are also experiencing issues with the maps in our driver app. We are investigating and will provide updates here if a solution is found

We will continue to update this page as more information becomes available. We apologize for any inconvenience this may cause.
Posted 2 months ago. Mar 13, 2019 - 14:05 EDT
Monitoring
As part of the Taxi Fleet software, we connect to a software called Mapbox to surface addresses. Unfortunately, Mapbox is having issues which may cause addresses to be missing.

We are also experiencing issues with the maps in our driver app. We are investigating and will provide updates here if a solution is found

We will continue to update this page as more information becomes available. We apologize for any inconvenience this may cause.
Posted 8 months ago. Oct 04, 2018 - 15:18 EDT
This incident affects: Transportation & Fleet Solution.